Availability: 4-7 Business Days
Management Features
Switch Type
Managed
Traffic Classification
Yes
Quality of Service (QoS) Support
Yes
MIB Support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Switch Level
L2+/L3
Site Settings Configuration (CLI)
Yes
Web-Based Management
Yes
System Event Log
Yes
ARP Inspection
Yes
Cloud-Managed
Yes
Ports and Interfaces
Number of Module Slots SFP+
16
Basic Switching RJ-45 Ethernet Port Type
No
Number of Installed SFP Modules
0
Power Connector
DC Connector
Number of Basic Switching RJ-45 Ethernet Ports
0
Console Port
RJ-45/Micro-USB
Number of Installed SFP Modules
0
Network
Number of VLANs
4000
Broadcast Storm Control
Yes
IP Routing
Yes
Link Aggregation
Yes
10G Support
Yes
Network Standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
Flow Control Support
Yes
Virtual LAN Features
Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Tree Protocol
Yes
Port Mirroring
Yes
VLAN Support
Yes
Head-of-Line (HOL) Blocking
Yes
Rate Limiting
Yes
Data Transfer
Jumbo Frame Support
Yes
Routing/Switching Capacity
320 Gbps
Packet Buffer
24 MB
MAC Address Table
32,000 Entries
Jumbo Frames
9,000
Number of Queues
8
Static Route
Yes
Transfer Rate
238.08 Mpps
Security
BPDU Filtering/Protection
Yes
Authentication Type
AAA, TACACS+
Authentication
Guest VLAN, MAC-based Authentication, Port-based Authentication, Web-based Authentication
IGMP Snooping
Yes
Access Control List
Yes
Static Port Security
Yes
MAC Address Filtering
Yes
Supported Security Algorithms
HTTPS, SSH, SSH-2, SSL/TLS
SSH/SSL Support
Yes
DHCP Features
DHCP Relay, DHCP Server, DHCP Snooping, DHCPv6 Client, DHCPv6 snooping
Queue Scheduling Algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
Loop Protection
Yes
IP-MAC Port Binding
Yes
Multicast Features
Multicast Support
Yes
Multicast Listener Discovery (MLD) Snooping
Yes
Protocols
IPv4 & IPv6 Features
IPv6 Telnet, IPv6 ping, IPv6 tracert
Management Protocols
SNMPv1/v2c/v3, SNTP
Design
LED Indicators
Yes
Product Color
Black
Rack Mountable
Yes
Power
Power Source
AC
Power Consumption (max.)
32.74 W
Power Supply Included
Yes
AC Input Voltage
100 - 240 V
AC Input Frequency
50/60 Hz
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operating Conditions
Heat Dissipation
111.71 BTU/h
Relative humidity during operation
10 - 90%
Storage temperature range
-40 - 70 °C
Storage humidity
5 - 90%
Operating temperature
0 - 45 °C
Weight and dimensions
Height
44 mm
Width
440 mm
Depth
220 mm
Scope of delivery
Cables included
AC
Operating instructions
Yes
Rack mounting kit
Yes
Quick start guide
Yes
Packaging details
Packaging type
Box
Certifications
CE, FCC, RoHS