Availability: 4-7 Business Days
Management functions
Web-based management
Yes
Switch level
L2+
Switch type
Managed
Quality of Service (QoS) Support
Yes
Traffic classification
Yes
ARP inspection
Yes
Cloud-managed
Yes
Site settings configuration (CLI)
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
System event log
Yes
Connections and interfaces
Number of basic switching RJ-45 Ethernet ports
8
Number of SFP+ module slots
2
power plug
AC input jack
Number of installed SFP modules
0
Number of installed SFP modules
0
Console port
RJ-45/micro-USB
Basic Switching RJ-45 Ethernet Ports Type
2.5G Ethernet (100/1000/2500)
Number of 2.5G Ethernet (copper) ports
8
network
Ethernet LAN data transfer rates
100, 1000, 2500 Mbit/s
Link Aggregation
Yes
VLAN support
Yes
Network standard
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Broadcast storm control
Yes
Port mirroring
Yes
Spannbaum protocol
Yes
Support for data flow control
Yes
10G support
Yes
Rate limit
Yes
IP Routing
Yes
Head-of-Line (HOL) Blocking
Yes
Virtual LAN functions
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000
Data transmission
MAC address table
16000 entries
Number of static routes
48
Routing/switching capacity
80 Gbit/s
Static route
Yes
Data packet buffer
12 MB
Transfer rate
59.52 MPPS
Number of IP interfaces
16
Jumbo frames
9000
Jumbo Frames Support
Yes
Security
password protection
Yes
Queue planning algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
Authentication type
AAA, TACACS+
IP-MAC port binding
Yes
Access control list
Yes
Loop Protection
Yes
IGMP snooping
Yes
Supported security algorithms
HTTPS, SSH, SSH-2, SSL/TLS
MAC Address Filtering
Yes
authentication
MAC-based authentication, port-based authentication
SSH/SSL support
Yes
Static connection security
Yes
BPDU filtration/protection
Yes
DHCP functions
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Multicast functions
Multicast support
Yes
Multicast Listener Discovery (MLD) Snooping
Y
Protocols
Management protocols
SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)
Yes
design
LED displays
Yes
Product color
Black
Rack mounting
Yes
Form factor
1U
Number of fans
2 fans
Services
fanless
Yes
energy
AC input frequency
50/60 Hz
Power consumption (standard operation)
15 W
Power supply included
Yes
AC input voltage
100 - 240 V
Energy source
AC