Zyxel switch 24x ge gs1920-24v2 24xrj45 4xcombo managed
Σήμερα
0
1 / 4
Αριθμός αναφοράς:
32770
Κατάσταση:
Καινούργιο
Περιγραφή
Μετάφραση σε:
Availability: 4-7 Business Days
Management Features
Quality of Service (QoS) Support
Yes
System Event Log
Yes
Switch Type
Managed
MIB Support
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
ARP Inspection
Yes
Ports and Interfaces
Number of Combo SFP Ports
4
Number of Installed SFP Modules
0
Optical Cable Connector
SFP
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Number of basic switching RJ-45 Ethernet ports
24
Number of installed SFP modules
0
Network
Flow control support
Yes
Virtual LAN features
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet-based VLAN
Copper Ethernet cabling technology
100BASE-TX, 1000BASE-T
Rate limiting
Yes
VLAN support
Yes
Tree-spanning protocol
Yes
Network standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x IEEE 802.3z
10G Support
No
Fiber Optic
Ethernet Cable Cabling Technology
1000BASE-X
Data Transmission
MAC Address Table
16,000 Entries
Routing/Switching Capacity
56 Gbps
Transfer Rate
42 Mpps
Packet Buffer
1.5 MB
Security
IP-MAC Port Binding
Yes
IGMP Snooping
Yes
Queue Scheduling Algorithms
SPQ, WFQ, Weighted Round Robin (WRR)
Authentication Type
IEEE 802.1x, RADIUS
Authentication
Guest VLAN, Port-Based Authentication
MAC Address Filtering
Yes
Access Control List
Yes
DHCP Features
DHCP Snooping, DHCP Relay, DHCPv6 Relay, DHCP Client
Supported Security Algorithms
802.1x RADIUS, SNMP, SNMPv3
CPU Defense
Yes
Password Protection
Yes
Multicast Features
Multicast Support
Yes
Design
LED Indicators
Yes
Security
LVD, BSMI
Product Color
Black
Rack Mountable
Yes
Electromagnetic Compatibility
FCC 15 A, CE A, BSMI EMC
Performance
Noise Level
0 dB
Flash Memory
32 MB
Mean Time Between Failures (MTBF)
911,301 h
Storage Capacity
256 MB
Power
AC Input Frequency
50 - 60 Hz
AC Input Voltage
100 - 240 V
Power Consumption (Max.)
22.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operating Conditions
Relative Humidity During Operation
10 - 95%
Heat Dissipation
76.73 BTU/h
Operating Temperature
0 - 50 °C
Storage Temperature Range
-40 - 70 °C
Storage Humidity
10 - 95%
Weight and Dimensions
Depth
131 mm
Height
44 mm
Width
441 mm
Weight
2.1 kg
Scope of Delivery
Rack Mounting Kit
Yes
Cables Included
AC
Packaging Data
Package Height
79 mm
Package Width
558 mm
Package Depth
214 mm
Package Weight
2.91 kg
Certifications
Certification
RoHS
Logistics Data
Commodity Tariff Number (HS)
85176990