Availability: 4-7 Business Days
Management Functions
Site Settings Configuration (CLI)
Yes
System Event Log
Yes
MIB Support
RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Switch Level
L2/L2+
ARP Inspection
Yes
Quality of Service (QoS) Support
Yes
Cloud Managed
Yes
Switch Type
Managed
Web-Based Management
Yes
Ports and Interfaces
Power Connector
DC Connector
Number of Installed SFP Modules
0
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Number of Basic Switching RJ-45 Ethernet Ports
16
Number of Installed SFP Modules
0
Network
Auto-Negotiation Function
Yes
Network Standard
IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
Number of VLANs
4000
Copper Ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Rate limiting
Yes
Virtual LAN features
Multicast VLAN, Tagged VLAN, Voice VLAN
Port mirroring
Yes
Broadcast storm control
Yes
Auto MDI/MDI-X
Yes
Link aggregation
Yes
10G support
No
Ethernet LAN data rates
10, 100, 1000 Mbit/s
Tree-based protocol
Yes
Flow control support
Yes
VLAN support
Yes
Data transfer
Packet buffer
4.1 MB
Number of queues
8
MAC address table
8000 entries
Transfer rate
23.81 Mpps
Jumbo frames support
Yes
Routing/switching capacity
32 Gbit/s
Jumbo frames
9000
Security
IP-MAC port binding
Yes
Supported security algorithms
EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
DHCP features
DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
MAC address entries
Dynamic MAC address entries, Static MAC Address Entries
IGMP Snooping
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
BPDU Filtering/Protection
Yes
Access Control List
Yes
MAC Address Filtering
Yes
Queue Scheduling Algorithms
SP, Weighted Round Robin (WRR)
SSH/SSL Support
Yes
Multicast Features
Multicast Listener Discovery (MLD) Snooping
MLD v1, MLD v2
Multicast Support
Yes
Protocols
Supported Network Protocols
ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
IPv4 & IPv6 Features
Dual stack IPv4/IPv6
GARP VLAN Registration Protocol (GVRP)
Yes
Design
Product Color
Black
LED Indicators
PoE, Power System
Rack Mountable
Yes
Features
Fanless
Yes
Upgradeable Firmware
Yes
Power
Power Source
DC/PoE
Power Consumption (max.)
146.5 W
DC Input Voltage
53.5 V
Power over Ethernet (PoE)
Number of Power over Ethernet Plus (PoE+) Ports
8
Power over Ethernet (PoE)
Yes
Total Power over Ethernet (PoE) Power
120 W
Operating Conditions
Storage Temperature Range
-40 - 70 °C
Storage Humidity
5 - 90%
Operating Temperature
0 - 40 °C
Operating Relative Humidity
10 - 90%
Heat Dissipation
499.98 BTU/h
Weight and Dimensions
Height
25.4 mm
Depth
111.7 mm
Width
286 mm
Scope of Delivery
Operating Instructions
Yes
Included Cable
AC
Certifications
CE, FCC, RoHS