Availability: 4-7 Business Days
Management Features
Quality of Service (QoS) Support
Yes
System Event Log
Yes
MIB Support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Switch Level
L2
Switch Type
Managed
Web-based Management
Yes
Ports and Interfaces
Number of Basic Switching RJ-45 Ethernet Ports
8
Number of Gigabit Ethernet (Copper) Ports
8
Number of Installed SFP Modules
0
Number of Installed SFP Modules
0
Power Connector
AC Input Jack
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Network
Copper Ethernet Cabling Technology
10BASE-T, 100BASE-TX, 1000BASE-T
Auto MDI/MDI-X
Yes
Rate Limiting
Yes
Full Duplex
Yes
10G Support
No
VLAN Support
Yes
Network Standard
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Number of VLANs
8
Flow Control Support
Yes
Broadcast Storm Control
Yes
Data Transfer
Jumbo Frame Support
Yes
Routing/Switching Capacity
16 Gbps
Packet Buffer
0.525 MB
Transfer Rate
11.9 MPPS
Jumbo Frames
9000
MAC Address Table
8000 Entries
Security
SSH/SSL Support
Yes
MAC Address Filtering
Yes
IGMP Snooping
Yes
Multicast Features
Multicast Support
Yes
Protocols
Management Protocols
SNMP v1, v2, v3, RMON (1, 2, 3, 9)
Design
Product Color
Black
LED Indicators
Yes
Electromagnetic Compatibility
LVD EN60950-1, BSMI CNS14336-1
Performance
Mean Time Between Failures (MTBF)
1,641,000 h
Power
AC Input Voltage
200 - 240 V
Power Source
AC
AC Input Frequency
50 - 60 Hz
Power Consumption (max.)
72 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Number of Power over Ethernet (PoE) Ports Connections
8
Total Power over Ethernet (PoE)
60 W
Operating Conditions
Heat Dissipation
245.52 BTU/h
Relative Operating Humidity
10 - 95%
Storage Temperature Range
-40 - 70 °C
Operating Temperature
0 - 40 °C
Storage Humidity
10 - 95%
Weight and Dimensions
Weight
620 g
Width
250 mm
Height
27 mm
Depth
104 mm
Scope of Delivery
Operating Instructions
Yes
Quick Start Guide
Yes
Cables Included
AC
User Manual
Yes
Packaging Data
Package Height
64 mm
Package Depth
227 mm
Package Weight
1.4 kg
Package Width
302 mm
Certifications
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Logistics data
Commodity tariff number (HS)
85176990