Zyxel gs1915-8 port smart managed layer2 nebulaflex switch
Σήμερα
0
1 / 4
Αριθμός αναφοράς:
32984
Κατάσταση:
Καινούργιο
Περιγραφή
Μετάφραση σε:
Availability: 4-7 Business Days
Management Features
Switch Level
L2
Switch Type
Managed
Web-based Management
Yes
Quality of Service (QoS) Support
Yes
System Event Log
Yes
MIB Support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Ports and Interfaces
Number of Installed SFP Modules
0
Number of Gigabit Ethernet (Copper) Ports
8
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Power Connector
AC Input Jack
Number of Installed SFP Modules
0
Number of Basic Switching RJ-45 Ethernet Ports
8
Network
Auto MDI/MDI-X
Yes
Network Standard
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
VLAN Support
Yes
10G Support
No
Flow Control Support
Yes
Broadcast Storm Control
Yes
Copper Ethernet Cabling Technology
10BASE-T, 100BASE-TX, 1000BASE-T
Number of VLANs
8
Rate Limiting
Yes
Full Duplex
Yes
Data Transfer
MAC Address Table
8000 Entries
Routing/Switching Capacity
16 Gbps
Packet Buffer
0.525 MB
Transfer Rate
11.9 Mpps
Jumbo Frames
9000
Jumbo Frame Support
Yes
Security
MAC Addresses Filtering
Yes
IGMP Snooping
Yes
SSH/SSL Support
Yes
Multicast Features
Multicast Support
Yes
Protocols
Management Protocols
SNMP v1, v2, v3, RMON (1, 2, 3, 9)
Design
Electromagnetic Compatibility
LVD EN60950-1, BSMI CNS14336-1
LED Indicators
Yes
Product Color
Black
Performance
Mean Time Between Failures (MTBF)
1,144,461 h
Power
Power Source
AC
AC Input Frequency
50 - 60 Hz
Power Consumption (Max.)
4.7 W
AC Input Voltage
220 - 240 V
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operating Conditions
Heat Dissipation
16.03 BTU/h
Storage Temperature Range
-40 - 70 °C
Operating Temperature
0 - 40 °C
Storage humidity
10 - 95%
Operating relative humidity
10 - 95%
Weight and dimensions
Width
250 mm
Height
27 mm
Depth
104 mm
Weight
620 g
Scope of delivery
User manual
Yes
Operating instructions
Yes
Cables included
AC
Quick start guide
Yes
Packaging data
Packaging height
64 mm
Packaging depth
227 mm
Packaging width
302 mm
Package weight
1.1 kg
Certifications
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Logistics data
Commodity tariff number (HS)
85176990