Availability: 4-7 Business Days
Management Features
Web-based Management
Yes
ARP Inspection
Yes
Cloud-Managed
Yes
Switch Level
L2+
Quality of Service (QoS) Support
Yes
Site Settings Configuration (CLI)
Yes
MIB Support
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
System Event Log
Yes
Switch Type
Managed
Ports and Interfaces
Power Connector
AC Input Jack
Number of Basic Switching RJ-45 Ethernet Ports
0
Number of Combo SPF Ports
4
Basic Switching RJ-45 Ethernet Port Type
No
Number of Fiber Ports
20
Console Port
RJ-45/Micro-USB
Number of Module Slots SFP+
4
Optical Cable Connectors
SFP, SFP+
Network
Broadcast Storm Control
Yes
Virtual LAN Features
Port-based VLAN, Private VLAN, Tagged VLAN, VLAN Mapping, Voice VLAN
IP Routing
Yes
Link Aggregation
Yes
IPv4 Routing
48
Head-of-Line (HOL) Blocking
Yes
Span Tree Protocol
Yes
Flow Control Support
Yes
Rate Limiting
Yes
IPv6 Routing
48
Active Link Capture
Yes
VLAN Support
Yes
Routing Inputs
512
Port Mirroring
Yes
10G Support
Yes
Ethernet LAN Data Transfer Rates
10, 100, 1000, 10000 Mbps
Network Standard
IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Policy-based routing
Yes
Number of VLANs
4000
Data transfer
Transfer rate
95.23 Mpps
Number of static routes
48
MAC address table
16000 entries
Store-and-forward
Yes
Routing/switching capacity
128 Gbps
Jumbo frames
9000
Jumbo frame support
Yes
Packet buffer
12 MB
Static route
Yes
Security
DHCP features
DHCP client, DHCP relay, DHCP server
Authentication type
AAA, RADIUS, TACACS+
Password protection
Yes
Loop Protection
Yes
SSH/SSL Support
Yes
Authentication
Auto VLAN, Guest VLAN, MAC-based Authentication, Port-based Authentication
Access Control List
Yes
IGMP Snooping
Yes
BPDU Filtering/Protection
Yes
IGMP Proxy
Yes
MAC Address Filtering
Yes
Queue Scheduling Algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
IP-MAC Port Binding
Yes
Multicast Features
Multicast Listener Discovery (MLD) Snooping
Yes
Multicast Support
Yes
Protocols
IPv4 & IPv6 Features
IPv4/IPv6 Access Control List (ACL), IPv6 Telnet, IPv6 Ping, IPv6 Tracert
GARP VLAN Registration Protocol (GVRP)
Yes
Management Protocols
SNMPv1/v2c/v3, SNTP
Design
Number of Fans
1 Fan
LED Indicators
Yes
Product Color
Black
Form Factor
1U
Rack Mountable
Yes
Power
Redundant Power Supply Support
Yes
Number of Power Supply Units
2
Power Supply Included
Yes
Power Source
AC
Power Consumption (Max.)
35.7 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operating Conditions
Storage Humidity
5 - 90%
Storage Temperature Range
-40 - 70 °C
Heat Dissipation
121.81 BTU/h
Operating Relative Humidity
10 - 90%
Operating Temperature
0 - 45 °C
Weight and Dimensions
Height
44 mm
Depth
220 mm
Width
440 mm
Included in the Box
Cables Included
AC
Rack Mount Kit
Yes
Operating Manual
Yes