Availability: 4-7 Business Days
Management functions
MIB support
• MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB
Cloud-managed
Yes
Switch level
L2+
Quality of Service (QoS) Support
Yes
ARP inspection
Yes
Switch type
Managed
Site settings configuration (CLI)
Yes
Connections and interfaces
Console port
RJ-45/Micro-USB
Number of installed SFP modules
32
Number of basic switching RJ-45 Ethernet ports
1
network
Virtual LAN functions
Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
VLAN support
Yes
IPv6 routes
48
Network standard
IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
Support for data flow control
Yes
Spannbaum protocol
Yes
Rate limit
Yes
Number of VLANs
30
Broadcast storm control
Yes
Link Aggregation
Yes
Port mirroring
Yes
IPv4 routes
48
Data transmission
Routing/switching capacity
640 Gbit/s
Data packet buffer
24 MB
Number of IP interfaces
128
Number of queues
8
Transfer rate
240 MPPS
Number of static routes
128
MAC address table
32000 entries
Static route
Yes
Jumbo Frames Support
Yes
Jumbo frames
9
Security
Authentication type
AAA, TACACS+
SSH/SSL support
Yes
Access control list
Yes
IP-MAC port binding
Yes
Queue planning algorithms
Priority queuing (PQ), SP, Weighted Round Robin (WRR)
DHCP functions
DHCP relay, DHCP server, DHCPv6 snooping
password protection
Yes
authentication
MAC-based authentication, port-based authentication
Static connection security
Yes
Loop Protection
Yes
IGMP snooping
Yes
Multicast functions
Multicast support
Yes
Multicast Listener Discovery (MLD) Snooping
Yes
Number of filtered multicast groups
4000
Protocols
IP Source Protection (IPSG)
Yes
IPv4 & IPv6 features
Dual stack IPv4/IPv6, ICMPv6, IPv6 TFTP
GARP VLAN Registration Protocol (GVRP)
Yes
design
Unused fan support
Yes
Rack mounting
Yes
Product color
Black
Number of fans
2 fans
energy
Power consumption (max.)
49.4 W
Power supply included
Yes
Energy source
AC
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Operating conditions
Relative humidity during operation
10 - 90%
Temperature range during storage
40 - 70 °C
Humidity during storage
5 - 90%
Operating temperature
-5 - 45 °C
Weight and dimensions
depth
330 mm
Width
440 mm
Height
44 mm