Availability: 4-7 Business Days
Management Features
Quality of Service (QoS) Support
Yes
Switch Level
L2+
Site Settings Configuration (CLI)
Yes
System Event Log
Yes
Web-Based Management
Yes
ARP Inspection
Yes
Cloud-Managed
Yes
MIB Support
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Switch Type
Managed
Ports and Interfaces
Number of Basic Switching RJ-45 Ethernet Ports
24
Number of SFP+ Module Slots
4
Console Port
RJ-45/Micro-USB
Basic Switching RJ-45 Ethernet Port Type
2.5G Ethernet (100/1000/2500)
Number of Installed SFP Modules
0
Number of installed SFP modules
0
Number of 2.5G Ethernet (copper) ports
24
Network
Network standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Flow control support
Yes
Head-of-Line (HOL) blocking
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
Ethernet LAN Data Transfer Rates
10, 100, 1000, 2500, 10000 Mbps
Half-Duplex
Yes
Link Aggregation
Yes
Full-Duplex
Yes
IPv6 Routes
48
Port Mirroring
Yes
IPv4 Routes
48
Broadcast Storm Control
Yes
10G Support
Yes
Rate Limiting
Yes
Span Tree Protocol
Yes
VLAN Support
Yes
Data Transfer
MAC Address Table
32,000 Entries
Static Route
Yes
Transfer Rate
148.8 Mpps
Number of IP Interfaces
32
Jumbo Frames
9,000
Number of Queues
8
Store-and-Forward
Yes
Jumbo Frame Support
Yes
Number of Static Routes
48
Routing/Switching Capacity
200 Gbps
Packet Buffer
16 MB
Security
Access Control List
Yes
BPDU Filtering/Protection
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Static Port Security
Yes
IP-MAC Port Binding
Yes
Supported Security Algorithms
HTTPS, SSH, SSH-2, SSL/TLS
Loop Protection
Yes
Password Protection
Yes
Queue Scheduling Algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
SSH/SSL Support
Yes
Authentication Type
AAA, IEEE 802.1x, RADIUS, TACACS+
IGMP Snooping
Yes
DHCP Features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client DHCPv6 snooping
Multicast Features
Multicast Support
Yes
Multicast Listener Discovery (MLD) Snooping
MLD v1/v2
Protocols
GARP VLAN Registration Protocol (GVRP)
Yes
Management Protocols
SNMP v1/v2c/v3
IPv4 & IPv6 Features
IPv4/IPv6 access control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
Design
Unused Fan Support
Yes
Number of Fans
3 Fans
Product Color
Black
LED Indicators
Yes
Rack Mountable
Yes
Form Factor
1U
Performance
Memory Type
DRAM
Flash Memory
32 MB
Memory Capacity
256 MB
Power
AC Input Frequency
50/60 Hz
Power Source
AC/PoE
Redundant Power Supply Support
Yes
AC Input Voltage
100 - 240 V
Power Supply Included
Yes
Power Consumption (max.)
629.1 W
Power over Ethernet (PoE)
Total Power over Ethernet (PoE)
500 W
Number of Power over Ethernet Plus (PoE+) ports
16
Power over Ethernet (PoE)
Yes
Number of Power over Ethernet PPPoE (PoE++) ports
8
Operating Conditions
Storage Temperature Range
-40 - 70 °C
Heat Dissipation
2153.45 BTU/h
Operating Temperature
0 - 40 °C
Relative Humidity (Operating)
10 - 90%
Storage Humidity
5 - 90%
Weight and Dimensions
Depth
330 mm
Width
440 mm
Height
44 mm
Scope of Delivery
Rack Mount Kit
Yes
Quick Start Guide
Yes
Cables Included
AC
Sustainability
Sustainability Compliance
Yes
Certifications
Certifications of Conformity
CE Federal Communications Commission (FCC), RoHS