Availability: 4-7 Business Days
Management Features
ARP Inspection
Yes
System Event Log
Yes
Switch Type
Managed
Switch Level
L2
Quality of Service (QoS) Support
Yes
Web-Based Management
Yes
MIB Support
RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Traffic Shaping
Yes
Ports and Interfaces
Number of Basic Switching RJ-45 Ethernet Ports
48
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Number of installed SFP modules
0
Number of SFP+ module slots
4
Number of installed SFP modules
0
Network
IP Routing
Yes
Broadcast Storm Control
Yes
Rate Limiting
Yes
Port Mirroring
Yes
Network Standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G Support
Yes
Support Flow Control
Yes
Tree-Shaped Protocol
Yes
Link Aggregation
Yes
VLAN Support
Yes
Virtual LAN Features
Private VLAN, Protocol-based VLAN, Port-based VLAN
Self-learning of MAC addresses supported
Yes
Data Transfer
Pass-Through
130.9 Mpps
MAC Address Table
16,000 Entries
Number of Queues
8
Jumbo Frames
9,000
Routing/Switching Capacity
176 Gbps
Packet Buffer
1.5 MB
Jumbo Frame Support
Yes
Security
DHCP Features
DHCP Client
BPDU Filtering/Protection
Yes
IGMP Snooping
Yes
Supported Security Algorithms
802.1x RADIUS, SNMP, SSH, SSH-2
Authentication
MAC-based Authentication
SSH/SSL Support
Yes
Access Control List
Yes
MAC Address Filtering
Yes
Multicast Features
Multicast Support
Yes
Design
Stackable
Yes
Form Factor
1U
Security
LVD, BSMI
Electromagnetic Compatibility
FCC 15 (A), CE (A), BSMI
Product Color
Black
Rack Mountable
Yes
Performance
Noise Level
44.15 dB
Plug & Play
Yes
Mean Time Between Failures (MTBF)
970,594 h
Power
AC Input Voltage
100 - 240 V
Power Consumption (Max.)
45 W
AC Input Frequency
50 - 60 Hz
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operating Conditions
Storage Temperature Range
-40 - 70 °C
Heat Dissipation
153.3 BTU/h
Relative Humidity in Operating humidity
10–95%
Operating temperature
0–50°C
Storage humidity
10–90%
Weight and dimensions
Weight
3.86 kg
Depth
270 mm
Height
45 mm
Width
441 mm
Scope of delivery
Cables included
AC
Rack mounting kit
Yes
Packaging data
Package weight
4.92 kg
Package depth
358 mm
Package height
108 mm
Package width
622 mm
Certifications
Certification
RoHS
Logistics data
Commodity tariff number (HS)
85176990