Tp-link omada switch 8x ge sg3210xhp-m2 jetstream 2x10g v3.2
3 hours ago
0
Reference number:
32929
Condition:
New
Description
Translate to:
Availability: 4-7 Business Days
Management functions
Quality of Service (QoS) Support
Yes
Switch level
L2+
Web-based management
Yes
Site settings configuration (CLI)
Yes
Traffic classification
Yes
ARP inspection
Yes
Switch type
Managed
System event log
Yes
Cloud-managed
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Connections and interfaces
Number of installed SFP modules
0
Basic Switching RJ-45 Ethernet Ports Type
2.5G Ethernet (100/1000/2500)
power plug
AC input jack
Number of SFP+ module slots
2
Console port
RJ-45/micro-USB
Number of basic switching RJ-45 Ethernet ports
8
Number of 2.5G Ethernet (copper) ports
8
Number of installed SFP modules
0
network
Port mirroring
Yes
Network standard
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G support
Yes
Support for data flow control
Yes
Link Aggregation
Yes
Rate limit
Yes
Broadcast storm control
Yes
VLAN support
Yes
IP Routing
Yes
Virtual LAN functions
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000
Ethernet LAN data transfer rates
100, 1000, 2500 Mbit/s
Spannbaum protocol
Yes
Head-of-Line (HOL) Blocking
Yes
Data transmission
Static route
Yes
Jumbo Frames Support
Yes
Routing/switching capacity
80 Gbit/s
Number of IP interfaces
16
MAC address table
16000 entries
Jumbo frames
9000
Data packet buffer
12 MB
Number of static routes
48
Transfer rate
59.52 MPPS
Security
Authentication type
AAA, TACACS+
SSH/SSL support
Yes
DHCP functions
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
BPDU filtration/protection
Yes
Queue planning algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
IP-MAC port binding
Yes
authentication
MAC-based authentication, port-based authentication
Static connection security
Yes
Access control list
Yes
password protection
Yes
Supported security algorithms
HTTPS, SSH, SSH-2, SSL/TLS
Loop Protection
Yes
IGMP snooping
Yes
MAC Address Filtering
Yes
Multicast functions
Multicast Listener Discovery (MLD) Snooping
Y
Multicast support
Yes
Protocols
Management protocols
SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)
Yes
design
Form factor
1U
Rack mounting
Yes
Product color
Black
LED displays
Yes
Number of fans
2 fans
energy
AC input voltage
100 - 240 V
Power consumption (max.)
285.9 W
AC input frequency
50/60 Hz
Power supply included
Yes
Energy source
AC
Power over Ethernet (PoE)
Number of Power over Ethernet plus (PoE+) ports
8
Total Power over Ethernet (PoE)
240 W
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) power per port
30 W