Zyxel switch 18x ge gs1350-18hp poe long range 250w managed
2 hours ago
0
1 / 4
Reference number:
32793
Condition:
New
Description
Translate to:
Availability: 4-7 Business Days
Management Functions
Site Settings Configuration (CLI)
Yes
MIB Support
RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
System Event Log
Yes
Switch Level
L2
Switch Type
Managed
Web-Based Management
Yes
Ports and Interfaces
Number of Installed SFP Modules
0
Number of Combo SFP Ports
2
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Number of installed SFP modules
0
Number of basic switching RJ-45 Ethernet ports
16
Network
Broadcast storm control
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN
Copper Ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Rate limiting
Yes
VLAN support
Yes
Flow control support
Yes
10G support
No
Tree spanning protocol
Yes
Number of VLANs
256
Network standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Port Mirroring
Yes
Fiber Optic
Ethernet Cable Cabling Technology
1000BASE-X
Data Transfer
Routing/Switching Capacity
36 Gbps
Transfer Rate
26.7 Mpps
Packet Buffer
0.525 MB
MAC Address Table
8000 Entries
Security
IGMP Snooping
Yes
IGMP Proxy
Yes
DHCP Features
DHCP Client, DHCP Relay, DHCP Snooping
Loop Protection
Yes
MAC Address Filtering
Yes
Queue Scheduling Algorithms
SPQ, WFQ, Weighted Round Robin (WRR)
Supported Security Algorithms
SNMP, SNMPv3, SSH SSL/TLS
Multicast features
Multicast support
Yes
Design
Electromagnetic compatibility
CE, FCC, C-Tick, A; BSMI CNS13438
Product Color
Gray
LED Indicators
Yes
Rack Mountable
Yes
Performance
Noise Level
39 dB
Mean Time Between Failures (MTBF)
1,699,692.18 h
Upgradeable Firmware
Yes
Power
AC Input Voltage
100 - 240 V
AC Input Frequency
50 - 60 Hz
Power Consumption (Max.)
300.9 W
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) Power
250 W
Power over Ethernet (PoE)
Yes
Number of Power over Ethernet (PoE) Ports
16
Operating Conditions
Heat Dissipation
1026.07 BTU/h
Storage Temperature Range
-40 - 70 °C
Operating Relative Humidity
5 - 95%
Storage Humidity
5 - 95%
Operating Temperature
-20 - 50 °C
Weight and Dimensions
Weight
2.42 kg
Height
44 mm
Depth
230 mm
Width
330 mm
Scope of Delivery
Cables Included
AC
Rack Mounting Kit
Yes
Logistics Data
Commodity Tariff Number (HS)
85176990