Availability: 4-7 Business Days
Management Functions
Site Settings Configuration (CLI)
Yes
Switch Level
L2/L3
Web-Based Management
Yes
Cloud-Managed
Yes
Traffic Classification
Yes
ARP Inspection
Yes
MIB Support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Quality of Service (QoS) Support
Yes
Switch Type
Managed
System Event Log
Yes
Ports and Interfaces
Power Connector
DC Connector
Number of Module Slots SFP+
8
Basic Switching RJ-45 Ethernet Port Type
No
Number of Installed SFP Modules
0
Number of Installed SFP Modules
0
Number of Basic Switching RJ-45 Ethernet Ports
0
Console Port
RJ-45/micro-USB
Network
Flow Control Support
Yes
Head-of-Line (HOL) Blocking
Yes
Network Standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
IP Routing
Yes
Number of VLANs
4000
Port Mirroring
Yes
Span Tree Protocol
Yes
Rate Limiting
Yes
Broadcast Storm Control
Yes
Virtual LAN Features
Private VLAN, Protocol-based VLAN, Voice VLAN
Link Aggregation
Yes
VLAN Support
Yes
10G Support
Yes
Data Transfer
Transfer Rate
119.04 Mpps
Packet Buffer
16 MB
Number Queues
8
Jumbo Frames
9000
Routing/Switching Capacity
160 Gbps
Static Route
Yes
Jumbo Frame Support
Yes
MAC Address Table
32000 Entries
Security
MAC Address Filtering
Yes
Static Port Security
Yes
IP-MAC Port Binding
Yes
DHCP Features
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
IGMP Snooping
Yes
SSH/SSL Support
Yes
Authentication Type
AAA, TACACS+
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Queue Scheduling Algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
BPDU Filtering/Protection
Yes
Access Control List
Yes
Supported Security Algorithms
HTTPS, SSH, SSH-2, SSL/TLS
Loop Protection
Yes
Multicast Features
Multicast Listener Discovery (MLD) Snooping
Yes
Multicast Support
Yes
Protocols
Management Protocols
SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 Features
IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack Mountable
Yes
LED Indicators
Yes
Product Color
Black
Power
Power Supply Included
Yes
Power Source
AC
AC Input Frequency
50/60 Hz
AC Input Voltage
220 V
Power Consumption (Max.)
15.46 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operating Conditions
Heat Dissipation
52.75 BTU/h
Operating Temperature
0 - 45 °C
Relative humidity during operation
10 - 90%
Storage temperature range
-40 - 70 °C
Storage humidity range
5 - 90%
Weight and dimensions
Width
440 mm
Height
44 mm
Depth
180 mm
Scope of delivery
Quick start guide
Yes
Operating instructions
Yes
Cables included
AC
Rack mounting kit
Yes
Packaging details
Packaging type
Box
Certifications
CE, FCC, RoHS