Tp-link omada switch 18x ge sg2218p jetstream 2xsfp
46 minutes ago
0
Reference number:
33071
Condition:
New
Description
Translate to:
Availability: 4-7 Business Days
Management functions
Web-based management
Yes
Site settings configuration (CLI)
Yes
Switch type
Managed
Cloud-managed
Yes
MIB support
MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB (RFC1757, rmon 1,2,3,9)
Switch level
L2/L2+
Quality of Service (QoS) Support
Yes
ARP inspection
Yes
System event log
Yes
Connections and interfaces
Number of installed SFP modules
0
Number of installed SFP modules
0
Number of SFP module slots
2
Basic Switching RJ-45 Ethernet Ports Type
Gigabit Ethernet (10/100/1000)
Number of basic switching RJ-45 Ethernet ports
16
network
IP Routing
Yes
Network standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Spannbaum protocol
Yes
Link Aggregation
Yes
Rate limit
Yes
Auto MDI/MDI-X
Yes
Policy-based routing
Yes
Support for data flow control
Yes
Broadcast storm control
Yes
Auto-negotiation function
Yes
VLAN support
Yes
Ethernet LAN data transfer rates
10, 100, 1000 Mbit/s
Data transmission
Jumbo Frames Support
Yes
Data packet buffer
4.1 MB
Jumbo frames
9
MAC address table
8000 entries
Routing/switching capacity
26.78 Gbit/s
Transfer rate
26.78 MPPS
Security
Loop Protection
Yes
SSH/SSL support
Yes
Access control list
Yes
MAC Address Filtering
Yes
BPDU filtration/protection
Yes
authentication
MAC-based authentication, port-based authentication
Static connection security
Yes
DHCP functions
DHCP client, DHCP relay, DHCP snooping
Multicast functions
Multicast support
Yes
Multicast functions
Multicast forwarding
design
LED displays
Yes
Form factor
1U
Rack mounting
Yes
Product color
Black
energy
AC input voltage
100 - 240 V
Power supply included
Yes
AC input frequency
50/60 Hz
Energy source
DC/PoE
Power consumption (max.)
181.4 W
Power over Ethernet (PoE)
Total Power over Ethernet (PoE)
150 W
Power over Ethernet (PoE)
Yes
Operating conditions
Relative humidity during operation
10 - 90%
Temperature range during storage
-40 - 70 °C
Heat dissipation
619.06 BTU/h
Operating temperature
0 - 50 °C
Humidity during storage
5 - 90%
Weight and dimensions
depth
180 mm
Height
44 mm
Width
440 mm