Availability: 4-7 Business Days
Management Features
MIB Support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Quality of Service (QoS) Support
Yes
Switch Level
L2
Web-based Management
Yes
Switch Type
Managed
System Event Log
Yes
Ports and Interfaces
Number of Installed SFP Modules
0
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Number of Installed SFP Modules
0
Number of Basic Switching RJ-45 Ethernet Ports
24
Number of SFP Module Slots
2
Power Connector
AC Input Jack
Network
Network Standard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Ethernet LAN Data Transfer Rates
10, 100, 1000 Mbps
VLAN Support
Yes
Tree Span Protocol
Yes
Virtual LAN Features
Tagged VLAN, VLAN Identifier (VLAN ID), Voice VLAN
Link Aggregation
Yes
10G Support
No
Full Duplex
Yes
Port Mirroring
Yes
Self-Learning MAC Addresses Supported
Yes
Flow Control Supported
Yes
Data Transfer
Transfer Rate
39 Mpps
Packet Buffer
0.525 MB
MAC Address Table
8000 Entries
Routing/Switching Capacity
52 Gigabit/s
Jumbo Frames
9000
Jumbo Frame Support
Yes
Store-and-Forward
Yes
Security
MAC Address Filtering
Yes
Password Protection
Yes
Static Port Security
Yes
IGMP Snooping
Yes
Authentication Type
RADIUS, TACACS+
SSH/SSL Support
Yes
DHCP Features
DHCP Client
Supported Security Algorithms
802.1x RADIUS
Design
Form Factor
1U
Stackable
Yes
Reset Button
Yes
LED Indicators
Yes
Product Color
Black
Rack Mountable
Yes
Performance
Mean Time Between Failures (MTBF)
432.673 h
Power
AC Input Frequency
50 - 60 Hz
Power Supply Included
Yes
Power Consumption (Max.)
16 W
Power Source
AC
AC Input Voltage
100 - 240 V
Power Power over Ethernet (PoE)
No
Operating Conditions
Heat Dissipation
55 BTU/h
Storage Temperature Range
-40 - 70 °C
Operating Relative Humidity
10 - 95%
Operating Temperature
0 - 50 °C
Storage Humidity
10 - 95%
Weight and Dimensions
Weight
2.09 kg
Depth
131 mm
Width
440 mm
Height
44 mm
Scope of Delivery
Rack Mount Kit
Yes
Cables Included
AC
Packaging Data
Package Weight
2.85 kg
Package Width
561 mm
Package Depth
217 mm
Packaging Type
Box
Package Height
82 mm
Certifications
Certification
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Logistics data
Goods tariff number (HS)
85176990