Tp-link omada switch 10x ge sg2008p jetstream poe v3.3
Today
1
1 / 4
Reference number:
32873
Condition:
New
Description
Translate to:
Availability: 4-7 Business Days
Management Functions
Switch Level
L2/L2+
ARP Inspection
Yes
MIB Support
MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) RADIUS Accounting Client MIB (RFC2620) RADIUS Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB (RFC1757, rmon 1,2,3,9)
Switch Type
Managed
Web-based Management
Yes
Quality of Service (QoS) Support
Yes
System Event Log
Yes
Ports and Interfaces
Number of Installed SFP Modules
0
Number of Installed SFP Modules
0
Number of Basic Switching RJ-45 Ethernet Ports
8
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Network
Network Standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
Flow Control Support
Yes
Number of VLANs
4094
Tree-Shaped Protocol
Yes
Auto-Negotiation Function
Yes
VLAN Support
Yes
10G Support
No
Auto MDI/MDI-X
Yes
Rate Limiting
Yes
Link Aggregation
Yes
Port Mirroring
Yes
Broadcast Storm Control
Yes
Data Transfer
Packet Buffering
4.1 MB
Routing/Switching Capacity
16 Gbps
Transfer Rate
11.9 Mpps
Jumbo Frame Support
Yes
Number of Queues
8
MAC Address Table
8000 Entries
Jumbo Frames
9000
Security
MAC Address Filtering
Yes
DHCP Features
DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
Authentication
MAC-based authentication, Web-based authentication
Authentication Type
RADIUS
IGMP Snooping
Yes
Supported Security Algorithms
802.1x RADIUS
Multicast Features
Multicast Support
Yes
Protocols
IPv4 & IPv6 Features
IPv6 Telnet, IPv6 ping, IPv6 Tracert
Management Protocols
SNMPv1/v2c/v3
Design
Rack Mountable
Yes
LED Indicators
Yes
Product Color
Black
Performance
Fanless
Yes
Power
Power Supply Included
Yes
Power Consumption (Max.)
77.3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Number of Power over Ethernet Plus (PoE+) Ports
4
Operating Conditions
Storage Temperature Range
-40 - 70 °C
Operating Relative Humidity
10 - 90%
Operating Temperature
0 - 40 °C
Storage Humidity
5 - 90%
Heat Dissipation
263.6 BTU/h
Weight and Dimensions
Height
26 mm
Width
209 mm
Depth
126 mm
Scope of Delivery
Operating Instructions
Yes
Packaging Information
Packaging Type
Box
Certifications
Certification
CE, FCC RoHS