Zyxel switch 24x ge gs1900-24hp v2 rackmount 170watt managed
Today
0
1 / 4
Reference number:
32882
Condition:
New
Description
Translate to:
Availability: 4-7 Business Days
Management Features
Quality of Service (QoS) Support
Yes
MIB Support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Switch Type
Managed
Ports and Interfaces
Number of Gigabit Ethernet (Copper) Ports
24
Number of SFP Module Slots
2
Number of Basic Switching RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Network
Flow Control Support
Yes
Rate Limiting
Yes
Broadcast Storm Control
Yes
Network Standard
IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper Ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Security
MAC address filtering
Yes
Supported security algorithms
802.1x RADIUS
SSH/SSL support
Yes
Protocols
Management protocols
SNMP v1, v2, v3, RMON (1, 2, 3, 9)
Design
Product color
Black
Form factor
1U
Power
Power supply included
Yes
Certifications
CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438
Logistics data
Commodity tariff number (HS)
85176990