Availability: 4-7 Business Days
Management Features
Switch Type
Managed
Quality of Service (QoS) Support
Yes
Web-based Management
Yes
MIB Support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB
System Event Log
Yes
Switch Level
L2
Ports and Interfaces
Number of Installed SFP Modules
0
Power Connector
AC Input Jack
Number of Basic Switching RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Number of Installed SFP Modules
0
Network
Link Aggregation
Yes
Network Standard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Port mirroring
Yes
Flow control support
Yes
10G support
No
Full duplex
Yes
Self-learning MAC address support
Yes
Ethernet LAN data rates
10, 100, 1000 Mbps
VLAN support
Yes
Tree spanning protocol
Yes
Virtual LAN features
Stacked VLAN, VLAN mapping
Data transfer
Store-and-forward
Yes
Packet buffer
0.525 MB
Jumbo frames support
Yes
Routing/switching capacity
48 Gbps
Transfer rate
35.7 Mpps
MAC address table
8000 Entries
Jumbo Frames
9000
Security
SSH/SSL Support
Yes
Supported Security Algorithms
802.1x RADIUS
Authentication Type
RADIUS, TACACS+
DHCP Features
DHCP Client
Password Protection
Yes
Static Port Security
Yes
MAC Address Filtering
Yes
IGMP Snooping
Yes
Design
LED Indicators
Yes
Reset Button
Yes
Wall Mountable
Yes
Form Factor
1U
Product Color
Black
Rack Mountable
Yes
Stackable
Yes
Performance
Mean Time Between Failures (MTBF)
804.714 h
Power
AC Input Frequency
50 - 60 Hz
AC Input Voltage
100 - 240 V
Power Source
AC
Power Consumption (Max.)
15.1 W
Power Supply Included
Yes
Power over Ethernet (PoE)
Power over Ethernet (PoE)
No
Operating Conditions
Operating Temperature
0 - 50 °C
Relative Humidity (Operating)
10 - 95%
Heat Dissipation
51.49 BTU/h
Storage Temperature Range
-40 - 70 °C
Storage Humidity Range
10 - 95%
Weight and Dimensions
Weight
1.56 kg
Height
42 mm
Width
267 mm
Depth
162 mm
Scope of Delivery
Rack Mount Kit
Yes
Cables Included
AC
Packaging Details
Packaging Type
Box
Package Weight
2.05 kg
Package Height
71 mm
Package Depth
223 mm
Package Width
325 mm
Certifications
Certification
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Logistics data
Goods tariff number (HS)
85176990