Availability: 4-7 Business Days
Management Functions
System Event Log
Yes
Web-Based Management
Yes
MIB Support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Cloud-Managed
Yes
Switch Level
L2/L2+
ARP Inspection
Yes
Switch Type
Managed
Quality of Service (QoS) Support
Yes
Site Settings Configuration (CLI)
Yes
Ports and Interfaces
Number of Installed SFP Modules
0
Number of SFP Module Slots
2
Number of Installed SFP Modules
0
Number of Gigabit Ethernet (Copper) Ports
8
Number of Basic Switching RJ-45 Ethernet Ports
8
Basic Switching RJ-45 Ethernet Port Type
Gigabit Ethernet (10/100/1000)
Network
Virtual LAN Features
MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Port Mirroring
Yes
Broadcast Storm Control
Yes
Flow Control Support
Yes
10G Support
No
Number of VLANs
4000
Rate Limiting
Yes
Link Aggregation
Yes
Tree-Shaped Protocol
Yes
Copper Ethernet Cabling Technology
10BASE-T, 100BASE-TX, 1000BASE-T
VLAN Support
Yes
Network Standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Fiber optic
Ethernet cable cabling technology
100BASE-FX, 1000BASE-X
Data transmission
Number of queues
8
MAC address table
8000 entries
Routing/switching capacity
20 Gbps
Jumbo frames
9000
Packet buffer memory
4.1 MB
Jumbo frame support
Yes
Transfer rate
14.9 Mpps
Security
Supported security algorithms
EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2 SSL/TLS
Queue Scheduling Algorithms
SP, Weighted Round Robin (WRR)
DHCP Features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
BPDU Filtering/Protection
Yes
Access Control List
Yes
SSH/SSL Support
Yes
IGMP Snooping
Yes
IP-MAC Port Binding
Yes
Multicast Features
Multicast Support
Yes
Protocols
Management Protocols
SNMPv1/v2c/v3, SNTP
Design
Number of Fans
1 Fan
Product Color
Black
Form Factor
1U
Rack Mountable
Yes
Power
Power Supply Included
Yes
AC Input Voltage
100-240V
Power Consumption (Max.)
173.9W
Power Source
AC
AC Input Frequency
50/60Hz
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) Power Output
150 W
Number of Power over Ethernet Plus (PoE+) Ports
8
Power over Ethernet (PoE)
Yes
Operating Conditions
Relative Humidity (Operating)
10 - 90%
Operating Temperature
0 - 50 °C
Storage Temperature Range
-40 - 70 °C
Heat Dissipation
594.46 BTU/h
Storage Humidity
5 - 90%
Weight and Dimensions
Depth
180 mm
Width
294 mm
Height
44 mm
Certifications
CE, FCC, RoHS